Start FAQ System Requirements
clear
System Requirements

System Requirements

Serverside

Apache, PHP 5 hosted on Linux (recommended)
PHP running as module (this is recommended, performance problems are knowing with PHP running in CGI mode)
IIS only if php is configured correctly (there are known problems)

Recommended php.ini settings

magic_qoutes_gpc Off
magic_quotes_runtime Off
register_globals Off

This settings maybe different on some servers. The php scripting of SCMS3 takes care of different settings but sometimes problems appears. In this case please request support.

 

Clientside

Flashplayer 10 on Windows (XP or higher) or Mac (10.5) systems
All Browsers (IE 7 and higher, Firefox 3 and higher, Safari)

News

Free download

Get the Creative3X flash template system for free! Read this article and download your free copy.  

SCMS3X Template

The last step is nearly finished. SCMS3X Template and backend will be ready for download in a few days. Have a sneak preview here:

testcms.skurrilewelt.de. The backend can be tested too. Please leave feedback via mail form.

 

XMLEditor Part of the Bundle

Since now the XMLEditor ist part of the SCMS3 Flash bundle. Beyond that we have made some changes in the FileManager. A direct download button is added to the file icons. SOme bugs are fixed.  

XMLEditor released

Another application is added to the SCMS3 flash content management suite: The XMLEditor is now online. With many features and a graphical GUI you are able to edit XML files with highest comfort. See the preview here.  

FileManager Updated

Today an update of the FileManager package is released. For more security a logout button is added and passwords are md5 encrypted. Additionally the SettingsManager is part of the package for easy user setup.  


clear